synch anomalies

Reply to topic
 
Author Message

adventureboy ®

Gender: Unknown

Longevity: 11 years

Posts: 13

Location: UK North

Post 12-Nov-2007 09:09

[Quote]

I recently downloaded the Kilburn 23/10/86 gig with no probs. I viewed different sections of the VOB files on my PC and they appeared fine. Having then burned the VOB files onto a DVD to be played in a conventional player, I noticed that the sound appeared to slip out of synch with the footage in the later stages of the film. How is this possible? I mean, surely, the sound is linked to a particular bit of film, isn't it? Has anybody else experienced this or can give me any reason why it's happening. I use Nero 7 to burn.
[Profile] [PM]

DavidA

Gender: Unknown

Longevity: 11 years

Posts: 1406

Post 17-Nov-2007 19:21 (after 5 days)

[Quote]

It's not uncommon to hear a video go out of sync with the audio. On the PC, different players will exhibit different results.
Does this happen on all DVD players?
[Profile] [PM]

modrevolve

Gender: Unknown

Longevity: 9 years

Posts: 283

Post 17-Dec-2007 16:27 (after 29 days)

[Quote]

I use Nero 7 as well..Did you happened to still be running Utorrent/Bittorrent program when you burned the copy?? I had this happen to a few dvds where the audio seemed to go out of sync from the video and I'm pretty sure the cause of it is because while I am burning the disc, I'm also downloading/seeding at the same time and its causing the Nero program to slip up..
My copy of the Kilburn DVD seems fine..Try burning it again with the torrrent program turned off and see what happened.
[Profile] [PM]

DavidA

Gender: Unknown

Longevity: 11 years

Posts: 1406

Post 17-Dec-2007 20:42 (after 4 hours)

[Quote]

You could also try a program like Alcohol to make a fake DVD before burning to a real DVD.
[Profile] [PM]

modrevolve

Gender: Unknown

Longevity: 9 years

Posts: 283

Post 21-Dec-2007 14:27 (after 3 days)

[Quote]

I don't know what to make of this anymore..I DL'ed the Polyform 2006 show from DAD..Eveything plays fine on my computer but when I go to burn it onto disc its gets out of sync during "let me kiss you" to the end of the program..
I've upgraded to the newest version of Nero and burned it at a slow speed but the same thing happens..even the preview plays just fine on my computer..noone else has reported this being a problem.. I'm in the processing of dling the torrent from this site as we speak..
[Profile] [PM]
Display posts:    
Reply to topic

Current time is: 23-Sep 21:59

All times are UTC ± 0



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum